Does AirServer work with a PPC or a Mac running Leopard?

Last Updated: Apr 25, 2017 03:25PM UTC

Yes, but please note that mirroring is only supported with Snow Leopard (10.6) and newer. You can download the classic version of AirServer, version 3.1.2 for PPC/Leopard from this link.

Note: Mirroring requires Snow Leopard or higher. PPC/Leopard versions will only be able to receive content from AirPlay-enabled apps.  
iOS devices running iOS 9 or newer will be unable to AirPlay over to AirServer version 3.1.2 as the AirPlay Protocol was changed in iOS 9.