AirServer for Mac System Requirements

Last Updated: Oct 14, 2018 08:01PM UTC

AirServer can be installed on a Mac running
  • macOS 10.9 (Mavericks)
  • macOS 10.10 (Yosemite)
  • macOS 10.11 (El Capitan)
  • macOS 10.12 (Sierra)
  • macOS 10.13 (High Sierra)
  • macOS 10.14 (Mojave)
Known Limitations
  • Older builds of AirServer can run on OS X 10.6 (Snow Leopard), OS X 10.7 (Lion), OS X 10.8 (Mountain Lion), but they do not support iOS 9 or newer.